1. Welcome to VegasMessageBoard
    It appears you are visiting our community as a guest.
    In order to view full-size images, participate in discussions, vote in polls, etc, you will need to Log in or Register.

Site seem slow to anyone else today?

Discussion in 'Non-Vegas Chat' started by BreakEven, Mar 2, 2016.

Thread Status:
Not open for further replies.
  1. BreakEven

    BreakEven Low-Roller

    Joined:
    Feb 5, 2011
    Messages:
    456
    Location:
    SEA
    Trips to Las Vegas:
    11
    Normally stuff loads immediately. Today, it's taking 10+s to open the "new posts" page, or to post a reply.

    Other sites are working fine for me.
     
    Only 2nd trip for year :(
  2. Breeze147

    Breeze147 Button Man

    Joined:
    Aug 15, 2013
    Messages:
    2,901
    Location:
    Southern Maryland by way of Philadelphia
    Trips to Las Vegas:
    15
    Reboot.
     
  3. Sonya

    Sonya Queen of VMB

    Joined:
    Nov 28, 1999
    Messages:
    21,810
    Location:
    Western Washington
    Trips to Las Vegas:
    18
    Was working fine for me but I did just notice a lag. I'll submit a ticket to the server guys and see if they can wake up the hamster and get it back on the wheel. ;)
     
  4. BreakEven

    BreakEven Low-Roller

    Joined:
    Feb 5, 2011
    Messages:
    456
    Location:
    SEA
    Trips to Las Vegas:
    11
    Working fine today. Dunno what you're feeding the hamsters, but :thumbsup:
     
    Only 2nd trip for year :(
Thread Status:
Not open for further replies.