1. Welcome to VegasMessageBoard
    It appears you are visiting our community as a guest.
    In order to view full-size images, participate in discussions, vote in polls, etc, you will need to Log in or Register.

Is there a way to stop auto play on websites?

Discussion in 'Non-Vegas Chat' started by Joe, Apr 27, 2017.

Thread Status:
Not open for further replies.
  1. Joe

    Joe VIP Whale

    Joined:
    Sep 11, 2009
    Messages:
    14,990
    Location:
    Wisconsin
    Trips to Las Vegas:
    175
    I view multiple news websites daily. I just want to read the story. I don't need a stupid video of the story. I can read.:bang: Is there a way to disable this? It used to be you just scrolled past the video and read the copy. Now on some sites when you scroll past, it zooms the video to the right corner.
     
  2. HoyaHeel

    HoyaHeel Grammar Police & Admin

    Joined:
    Feb 24, 2002
    Messages:
    21,638
    Location:
    North Carolina
    Trips to Las Vegas:
    16
    You can adjust that setting (how to do so depends on your browser - google for specifics) but it does not work on ALL videos, to my chagrin. I have autoplay turned off and use ad blocker and STILL get some autoplay.....
     
  3. lsiunsuex

    lsiunsuex Low-Roller

    Joined:
    Jul 16, 2012
    Messages:
    326
    Location:
    NY
    Trips to Las Vegas:
    3
    More so - it's really up to the web developer of the site. On a desktop, laptop they have full control. iPad, iPhone and most mobile devices, auto play is "usually" disabled by default for fear of it draining the battery without the user knowing. Unless your Facebook - all their videos autoplay on mobile and it's GD annoying to turn it off.
     
  4. daveg000

    daveg000 VIP Whale

    Joined:
    Jul 2, 2010
    Messages:
    1,016
    Location:
    Southeast, Southeast , Wisconsin
    Trips to Las Vegas:
    28
    I used to repost Huffington on FB a lot, but that video, they seem to think they needed, stopped me from even going there much.
     
  5. phantomfj

    phantomfj High-Roller

    Joined:
    Jul 15, 2015
    Messages:
    554
    Location:
    Courtenay, BC
    Trips to Las Vegas:
    4
    • Informative Informative x 1
  6. Auggie

    Auggie Dovahkiin

    Joined:
    Jan 8, 2009
    Messages:
    5,819
    Location:
    Burnaby, BC
    Trips to Las Vegas:
    17
    If the video is an ad, then probably can't be turned off... if its part of a newsfeed, then you should be able to go in to the website's settings and disable autoplay - as an example on Facebook you would go to "SETTINGS" and click on "VIDEOS" and then select "OFF" for "AUTO-PLAY VIDEOS"
     
  7. Joe

    Joe VIP Whale

    Joined:
    Sep 11, 2009
    Messages:
    14,990
    Location:
    Wisconsin
    Trips to Las Vegas:
    175
    OK, got it configured on Chrome and Firefox and it seems to be working so far.
     
    • Like Like x 1
  8. dmr

    dmr Registered Abuser

    Joined:
    Feb 18, 2011
    Messages:
    13,975
    Location:
    Somewhere in Middle America
    Trips to Las Vegas:
    70
    If you can hold until tomorrow I will ask at work and report back. I know EXACTLY what you mean and he fixed it for me.
     
  9. dmr

    dmr Registered Abuser

    Joined:
    Feb 18, 2011
    Messages:
    13,975
    Location:
    Somewhere in Middle America
    Trips to Las Vegas:
    70
    Here's the way they did it. This is for Firefox and Seamonkey and the like.

    1. Go to about:config
    2. Search for media.autoplay.enabled
    3. Set it to False
    (4. Don't shoot the messenger if it does not work.) :)
     
Thread Status:
Not open for further replies.