1. Welcome to VegasMessageBoard
    It appears you are visiting our community as a guest.
    In order to view full-size images, participate in discussions, vote in polls, etc, you will need to Log in or Register.

Older Mac Users Unable To Access myVegas?

Discussion in 'MyVegas' started by VegasLovah, May 7, 2013.

Thread Status:
Not open for further replies.
  1. VegasLovah

    VegasLovah Tourist

    Joined:
    Mar 4, 2011
    Messages:
    18
    Location:
    WI, USA
    Trips to Las Vegas:
    5
    Over the last month or so, I've been unable to play myVegas on Facebook because I have a Mac version 10.5.8 (from 2009) and can only download the Adobe Flash Player version 10. something, but the newest version of Flash is 11. something. Every time I've tried to load myVegas, I see a screen saying I have to download the newest version of Flash and can't get any further. I was wondering if anyone else has had this issue and if there's any way around it, short of buying a new computer anyway because that's not happening.

    I contacted myVegas support with the problem, but they have been no help. It's frustrating being unable to play because I have a Mac 10.5.8 instead of a Mac version 11...it wasn't like this until very recently, either.

    I appreciate any help and thank you for reading!
     
  2. C0usineddie

    C0usineddie VIP Whale

    Joined:
    Jun 7, 2011
    Messages:
    2,516
    Location:
    San Diego
    Trips to Las Vegas:
    12
    i had the problem on my pc with ie.

    i tried and tried to install the falsh thing but it kept coming up.

    i intalled google chrome and it works fine.

    No idea if they make that browser for apple but try different ones.

    easiest fix. you dont have to make it your primary if you dont want.
     
  3. heatherlovesvegas

    heatherlovesvegas VIP Whale

    Joined:
    Mar 22, 2012
    Messages:
    2,035
    Location:
    Woodland Hills, CA
    Trips to Las Vegas:
    30
    You are running the Leopard operating system, you have to update your operating system to Snow Leopard (or you can go farther to the newest one Mountain Lion, but you have to do Snow Leopard first). That happened to me, mine is also from around 2009.

    You have to order it here, because the stores don't carry it anymore. (but you must update to Snow Leopard before you can update to the newest one Mountain Lion) http://store.apple.com/us/product/MC573/mac-os-x-106-snow-leopard#overview

    It was easy to do, I was scared, but it was painless. Basically Leopard is obsolete. Crazy how fast everything is out of date... I had to update because it wouldn't read my new iPhone either.
     
  4. shifter

    shifter Degenerate Gambler

    Joined:
    Sep 15, 2010
    Messages:
    10,096
    Location:
    At the tables
    Trips to Las Vegas:
    30
    it's not enough that they charge you an arm and a leg for the "special" hardware, then they make the software obsolete a couple of years down the road so you're forced to pay to upgrade. man I wish I had a Mac!
     
  5. heatherlovesvegas

    heatherlovesvegas VIP Whale

    Joined:
    Mar 22, 2012
    Messages:
    2,035
    Location:
    Woodland Hills, CA
    Trips to Las Vegas:
    30
    I'm an artist so I have to use a MAC. But, really, my parents have bought 10 PCs since 2009 haha, so I'm cool with my $1500 MAC. Also it's a $29 upgrade, it's not like and arm and a leg, and there has been 4 upgrades since Leopard. I don't think it's unreasonable. Also for the person that asks, my computer runs WAY better now that I upgraded.
     
  6. jd2874

    jd2874 Tourist

    Joined:
    Jan 21, 2012
    Messages:
    29
    Trips to Las Vegas:
    8
    I have an ASUS TF-101 Transformer tablet and have experienced the same problem with not being able to access MyVegas on my tablet. I get an exclamation point and then advises me I have to download a different version of Adobe flash player. when I try to download, it doesn't. I have checked the apps on my tablet and it says I am currently running the version that My Vegas is asking for. Any suggestions on what the problem might be. I am frustrated with it and do not know what else I could do.
     
  7. heatherlovesvegas

    heatherlovesvegas VIP Whale

    Joined:
    Mar 22, 2012
    Messages:
    2,035
    Location:
    Woodland Hills, CA
    Trips to Las Vegas:
    30
    You can't run it on tablets as far as I know, unless you get a special browser, which doesn't work efficiently...
     
  8. dede021

    dede021 Tourist

    Joined:
    May 18, 2012
    Messages:
    24
    Location:
    Big Apple
    Trips to Las Vegas:
    20
    I also use an old MAC is will be 6 years old next month. I have never upgraded the software, so I can no longer play the game on the Mac as well. I am now using my ipad and itouch to access the game. I am using the Photon Browser on both to play the game. Photon works great, but I can't wait till I pick up a new MAC, planning on doing so once they start the back to school promo.
     
  9. VegasLovah

    VegasLovah Tourist

    Joined:
    Mar 4, 2011
    Messages:
    18
    Location:
    WI, USA
    Trips to Las Vegas:
    5
    Thanks Heather! Follow-up question: if I upgrade to Snow Leopard, do you know for sure I can get the correct version of Adobe Flash Player in order to play myVegas? I'm still afraid that with my Mac computer, the best version of Flash Player I can get is not the most current one needed to play the game.

    myVegas is the only reason I would upgrade as everything else I use the computer for has not been affected by being too old.

    Cousineddie, thank you for your response as well. I tried getting Chrome on my computer, but again I wasn't able to get it on my version of Mac. I think you need a Mac 10.6 or higher and mine is 10.5.8.

    I don't know when I'm getting back to Vegas so this isn't too pressing an issue...but I'd like to be able to play anyway, as eventually I'll get back out there!
     
  10. heatherlovesvegas

    heatherlovesvegas VIP Whale

    Joined:
    Mar 22, 2012
    Messages:
    2,035
    Location:
    Woodland Hills, CA
    Trips to Las Vegas:
    30
    I'm running Snow Leopard and it runs fine. But, I would assume Snow Leopard will be out of date eventually.. there is also Lion and Mountain Lion, but I'll cross that bridge when I get to it. Besides you have to upgrade to Snow Leopard to even get Lion or Mountain Lion.
     
Tags:
Thread Status:
Not open for further replies.