1. Welcome to VegasMessageBoard
    It appears you are visiting our community as a guest.
    In order to view full-size images, participate in discussions, vote in polls, etc, you will need to Log in or Register.

MyVegas gets stuck at 93% loaded

Discussion in 'MyVegas' started by 16gauge, Oct 1, 2013.

Thread Status:
Not open for further replies.
  1. 16gauge

    16gauge Low-Roller

    Joined:
    Apr 1, 2012
    Messages:
    170
    Trips to Las Vegas:
    25
    I can't seem to get into myvegas game. I have tied both IE and firefox. Each time, it loads to 93% then freezes there. My wife's account works fine in both browsers. Any ideas or suggestions? I was able to get in earlier today.
     
  2. Letsdoit

    Letsdoit Low-Roller

    Joined:
    Dec 7, 2012
    Messages:
    220
    Location:
    Montreal
    Trips to Las Vegas:
    9
    Same here ! Weird.

    My wife's account works fine as well.
     
  3. billyinpg

    billyinpg Low-Roller

    Joined:
    Mar 7, 2013
    Messages:
    335
    Trips to Las Vegas:
    4
    It's working now. I believe it went down so they could install the monorail.
     
  4. OntheStrip

    OntheStrip Tourist

    Joined:
    Jul 13, 2013
    Messages:
    84
    Location:
    California
    Trips to Las Vegas:
    5
    They added the monorail but then had some loading issues which have since been solved.
     
  5. KBT2012

    KBT2012 High-Roller

    Joined:
    Sep 6, 2012
    Messages:
    647
    Location:
    Texas
    Trips to Las Vegas:
    14
    Clear your browsers cache.
     
Tags:
Thread Status:
Not open for further replies.