1. Welcome to VegasMessageBoard
    It appears you are visiting our community as a guest.
    In order to view full-size images, participate in discussions, vote in polls, etc, you will need to Log in or Register.

Chrome browser problem

Discussion in 'Non-Vegas Chat' started by Joe, May 27, 2015.

Thread Status:
Not open for further replies.
  1. Joe

    Joe VIP Whale

    Joined:
    Sep 11, 2009
    Messages:
    11,314
    Location:
    Wisconsin
    Trips to Las Vegas:
    175
    I posted before that when I got my new computer and installed Firefox, it would no longer show me the last message arrows in VMB. After Goggling and checking all the Firefox forums, I gave up and started using Chrome to read VMB. A week ago, the last message arrow reappeared on Firefox, so I’m back to that which is my preferred browser.

    Now here is the deal…I use Chrome for just two sites. Whenever I open it, it goes to a same page of VMB from weeks ago. I have gone to options and set the two sites I want to start when I open Chrome ie, use current pages, but no matter what I have tried it opens this mystery page as my home page. It doesn’t show up in current pages as even being there and open. Any ideas? I'm guessing I need to clean a cache or cookie, but I've done that using CCleaner.
     
    Christmas
  2. Turtleman

    Turtleman VIP Whale

    Joined:
    Apr 8, 2005
    Messages:
    3,257
    Location:
    Atlanta, GA
    Trips to Las Vegas:
    101
    Try adding the "History Eraser" extension, maybe that will help. Other than that, I prefer Slimjet to Chrome. It uses the same open-source code and extensions, but has additional features without the spying!
     
  3. jpw711

    jpw711 VIP Whale

    Joined:
    Mar 10, 2009
    Messages:
    1,551
    Location:
    Southwest Missouri
    Trips to Las Vegas:
    50
    Chrome started doing this to me on my desktop about a week ago, I think (hope) its a bug in their newest upgrade.
     
    Holiday Gift Shoppe
  4. donfairplay

    donfairplay Low-Roller

    Joined:
    Feb 12, 2013
    Messages:
    305
    Location:
    CA
    Trips to Las Vegas:
    6
    chrome://settings/

    On Startup
    Open a specific page or set of pages (click blue hyperlink 'set pages')
    about:blank


    or try using the new tab page option too.
     
  5. Joe

    Joe VIP Whale

    Joined:
    Sep 11, 2009
    Messages:
    11,314
    Location:
    Wisconsin
    Trips to Las Vegas:
    175
    Well OK, but I don't want to open a blank page, I want the two pages (sites) I use to open.
     
    Christmas
  6. donfairplay

    donfairplay Low-Roller

    Joined:
    Feb 12, 2013
    Messages:
    305
    Location:
    CA
    Trips to Las Vegas:
    6
    oh, you can add any page, including the blank, on startup. After clicking the:Open a specific page or set of pages (click blue hyperlink 'set pages') ... then copy and paste the two sites you want to open. so for example, if you want to open vegasmessageboard on startup, paste: http://www.vegasmessageboard.com/forums/ (or any other sites, can use more than one)

    also, if you're having a stale/old page open every startup, you may the radio button set to continue where you left off, instead of the radio button on open a specific page or set of pages.
     
  7. Joe

    Joe VIP Whale

    Joined:
    Sep 11, 2009
    Messages:
    11,314
    Location:
    Wisconsin
    Trips to Las Vegas:
    175
    I don't have the button set to continue. If I go to set pages it lists the two sites I want. Set them and the next time I open Chrome it comes up with the two pages, but continues to open the old page first, which isn't even listed.
     
    Christmas
Thread Status:
Not open for further replies.