1. Welcome to VegasMessageBoard
    It appears you are visiting our community as a guest.
    In order to view full-size images, participate in discussions, vote in polls, etc, you will need to Log in or Register.

Can't open site in Safari (new issue today), but fine on Firefox.

Discussion in 'Non-Vegas Chat' started by nystocktrader, Feb 19, 2014.

Thread Status:
Not open for further replies.
  1. nystocktrader

    nystocktrader Tourist

    Joined:
    Jan 16, 2011
    Messages:
    51
    Trips to Las Vegas:
    25
    Any thoughts?
     
  2. thecarve

    thecarve Misanthrope

    Joined:
    Aug 24, 2009
    Messages:
    4,384
    Trips to Las Vegas:
    49
    I'm having issues in Safari as well. It's been hit or miss for the past hour or so.
     
  3. MisplacedTexan

    MisplacedTexan Low-Roller

    Joined:
    Oct 24, 2007
    Messages:
    347
    Location:
    Springville, Utah
    Trips to Las Vegas:
    19
  4. SH0CK

    SH0CK Stylin' and Profilin' Quasi Tech Admin

    Joined:
    Nov 2, 2001
    Messages:
    12,928
    Location:
    Tennessee
    Trips to Las Vegas:
    37
    We were doing some tweaking earlier to fix a couple of problems. I believe those have been corrected. Anyone running Safari still having troubles?
     
  5. nystocktrader

    nystocktrader Tourist

    Joined:
    Jan 16, 2011
    Messages:
    51
    Trips to Las Vegas:
    25
    Still having issues.

    And yes, my Flash is current.
     
  6. Sonya

    Sonya Queen of VMB

    Joined:
    Nov 28, 1999
    Messages:
    21,848
    Location:
    Western Washington
    Trips to Las Vegas:
    18
    Is it only on Safari? Any error message or does it just not load at all? Or does it partially load?
     
Thread Status:
Not open for further replies.